JBTALKS.CC



楼主: vit81

開機問題

[复制链接]

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 04:03 PM |显示全部楼层
ranth 发表于 2017-11-29 03:53 PM
先逐一排除,把HDD,DVD ROM什么的全部拔出,只留RAM看看。
如果还是没显示,换个RAM再尝试。

RAM沒問題 如果有問題一定會響
我試換另一個HDD 只是沒有WINDOW的試開也一樣
就是沒有開機嗶聲過後螢幕開動的那個聲音 HDD有跑

真搞不懂這次又是什麼問題。。。






回复

使用道具 举报

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 04:09 PM |显示全部楼层
如果通常沒有開機嗶聲 最大的可能會出在那裡問題最高?
會是display card問題嗎?












/






回复

使用道具 举报

13

主题

29

好友

1万

积分

无敌名嘴

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

发表于 2017-11-29 05:16 PM |显示全部楼层
vit81 发表于 2017-11-29 04:09 PM
如果通常沒有開機嗶聲 最大的可能會出在那裡問題最高?
會是display card問題嗎?

不要用build in的。。。你试试插个display card下去看monitor有东西吗?
如果把RAM拿掉,motherboard有哔哔声吗?






回复

使用道具 举报

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 05:38 PM |显示全部楼层
ranth 发表于 2017-11-29 05:16 PM
不要用build in的。。。你试试插个display card下去看monitor有东西吗?
如果把RAM拿掉,motherboard有哔 ...

我只是用build in的 沒有外接的graphics card

RAM拔出開機motherboard有哔哔声






回复

使用道具 举报

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 05:44 PM |显示全部楼层
按照來說如果電腦不插MONITOR PORT
cpu開機會響嗶聲的嗎?






回复

使用道具 举报

13

主题

29

好友

1万

积分

无敌名嘴

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

发表于 2017-11-29 06:09 PM |显示全部楼层
vit81 发表于 2017-11-29 05:44 PM
按照來說如果電腦不插MONITOR PORT
cpu開機會響嗶聲的嗎?

不会。
motherboard有哔哔声主要是RAM detect不到或有问题。
至于你说的开机后有电源,已确认monitor、RAM等等没问题,那么也许是build in的video output port那里有问题。
你的主机板可以另外插卡的吗?或是和朋友借个display card来试试。
worst case就是主机板有问题。






回复

使用道具 举报

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 06:16 PM |显示全部楼层
ranth 发表于 2017-11-29 06:09 PM
不会。
motherboard有哔哔声主要是RAM detect不到或有问题。
至于你说的开机后有电源,已确认monitor、 ...

我的問題是沒有那個每次開機時候哔響后位螢幕會開動的那個聲音

我想請問下我的電腦是舊板775的
如果我買一個graphics card 比較新款裝下去 不會影響嗎?






回复

使用道具 举报

76

主题

0

好友

3617

积分

本站名嘴

Rank: 11Rank: 11

发表于 2017-11-29 10:03 PM |显示全部楼层
再重新把主板電池和那個小喇叭拔出來 弄乾淨再裝上去

已經正常開機回來 謝謝大家給得寶貴知識






回复

使用道具 举报

25

主题

4

好友

465

积分

翡翠长老

Rank: 6Rank: 6Rank: 6Rank: 6Rank: 6Rank: 6

发表于 2017-11-30 12:55 AM |显示全部楼层
你怎样肯定你的ram没有问题先,你有几多条ram?你的RAM有用在其他电脑试?






回复

使用道具 举报

13

主题

29

好友

1万

积分

无敌名嘴

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

发表于 2017-11-30 09:02 AM |显示全部楼层
vit81 发表于 2017-11-29 10:03 PM
再重新把主板電池和那個小喇叭拔出來 弄乾淨再裝上去

已經正常開機回來 謝謝大家給得寶貴知識 :victory ...

嗯,所以你的问题解决是换电池??






回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

JBTALKS.CC |联系我们 |隐私政策 |Share

GMT+8, 2022-6-26 01:41 AM , Processed in 0.086333 second(s), 19 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Thanks to ImageShack for Free Image Hosting
Ultra High-speed web hosting powered by iCore Technology Sdn. Bhd.
本论坛言论纯属发表者个人意见,与本论坛立场无关
Copyright © 2003-2012 JBTALKS.CC All Rights Reserved
合作联盟网站:
JBTALKS 马来西亚中文论坛 | JBTALKS我的空间 | JBTALKS部落 | ICORE TECHNOLOGY SDN. BHD. | GXUnlimited-ECSHOP | TM UniFi | TM Streamyx | TM Fixed Line
www.jbtalks.cc | mobile.jbtalks.cc | www.jbtalks.com | www.jbtalks.my | www.icore.com.my | www.icorehosting.com | www.icorehosting.net | www.cttsite.com | www.icore.my | www.lpohchin.com
bbs.jbtalks.cc | bbs.jbtalks.com | bbs.jbtalks.my | bbs.jbtalks.com
回顶部